Hosted Payment Page - 500 Errors
Incident Report for Acquired.com
Resolved
The issue is now fully resolved and the Hosted Payment Page is stable and operating as normal.

Thank you for your patience and we apologise for the inconvenience caused to your business.
Posted Jul 21, 2020 - 08:18 UTC
Monitoring
We have identified the the cause of the issue and rolled out a fix.

We will continue to monitor and update you shortly.
Posted Jul 21, 2020 - 07:58 UTC
Investigating
We are currently experiencing issues with the Hosted Payment Page where a 500 error is being returned.

We are working to fix this as quickly as possible and will update you shortly.

Our apologies for the inconvenience caused.
Posted Jul 21, 2020 - 07:55 UTC
This incident affected: Hosted Payment Page.