3-D Secure Card Processing Issues
Incident Report for Acquired.com
Resolved
This incident has now been resolved.

We have subsequently re-enabled 3-D Secure service on all impacted accounts .
Posted Oct 08, 2021 - 11:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2021 - 10:36 UTC
Update
We are continuing to investigate this issue.
Posted Oct 08, 2021 - 10:24 UTC
Update
We are continuing to investigate this issue.
Posted Oct 08, 2021 - 10:23 UTC
Investigating
Our 3rd Party MPI provider is currently experiencing issues affecting all 3-D Secure processing attempts.

Where possible we have temporarily bypassed the 3-D Secure service for impacted clients.

We will update you shortly on progress.
Posted Oct 08, 2021 - 10:22 UTC
This incident affected: Card API, Hosted Payment Page, and 3-D Secure.