Transaction Processing Issues
Incident Report for Acquired.com
Resolved
The incident has now been resolved.

Apologies for the inconvenience caused.
Posted Feb 01, 2024 - 10:45 UTC
Monitoring
Normal services were restored at 09:31AM.

We will continue to monitor performance.
Posted Feb 01, 2024 - 09:38 UTC
Update
We are continuing to investigate the incident and will provide a further update shortly.
Posted Feb 01, 2024 - 09:28 UTC
Investigating
We are currently experiencing issues affecting transaction processing.

Our team is working to identify the problem and we will update you shortly on progress.
Posted Feb 01, 2024 - 09:12 UTC
This incident affected: Card API, Hosted Payment Page, Hub, and 3-D Secure.