Open Banking Processing Issues

Incident Report for Acquired.com

Resolved

Lloyds have resolved the issue on their end, and Pay by Bank transactions through Lloyds group banks are processing as normal.
Posted Jun 03, 2026 - 15:49 BST

Update

To prevent further failed transactions, we have temporarily disabled affected banks on Hosted Checkout. This is due to intermittent API response errors from the bank's connection. We are in communication with the affected bank and will provide updates as they become available.
Posted Jun 03, 2026 - 11:55 BST

Identified

Our team has identified processing errors occuring for Lloyds Personal, Halifax, and Bank of Scotland banks.

We will update you shortly on progress.
Posted Jun 03, 2026 - 11:49 BST
This incident affected: Product Pillars (Pay by Bank).