Faster Payments Processing Issues
Incident Report for Acquired.com
Resolved
The issue is now fully resolved following an update by our 3rd party provider. The platform is stable and operating as normal.

Thank you for your patience and we apologise for the inconvenience caused to your business.
Posted Apr 16, 2022 - 15:19 UTC
Identified
The cause of the incident has been identified. Our 3rd party provider is working to roll out a fix.

We will update you shortly on progress.
Posted Apr 16, 2022 - 10:05 UTC
Investigating
We are currently experiencing issues affecting the processing of faster payments.

Our team is working to identify the problem and is liaising with our 3rd Party banking partner. We will update you shortly on progress.
Posted Apr 16, 2022 - 08:50 UTC
This incident affected: Card API, Banking API (Faster Payments), and Hosted Payment Page.