Card Processing Issue (linked to acquiring bank)
Incident Report for Acquired.com
Resolved
This incident has been resolved and we will continue to monitor traffic closely.
Posted Oct 04, 2023 - 08:51 UTC
Update
Some transactions routed to Cashflows acquiring bank continue to intermittently time-out. The investigation is on-going and we will update you asap.
Posted Oct 04, 2023 - 08:08 UTC
Update
The issue is on-going with transactions intermittently timing out. We are engaged with the acquiring bank whilst they continue to investigate.
Posted Oct 04, 2023 - 07:38 UTC
Update
We are continuing to monitor the situation whilst the investigating is on-going. There are still intermittent timeouts however these have reduced in volume. We will continue to update you throughout.
Posted Oct 04, 2023 - 07:22 UTC
Investigating
There is an intermittent card processing issue upstream with one of our acquiring banks (Cashflows) resulting in a number of transaction requests timing out. We have raised the issue with Cashflows who are investigating.
Posted Oct 04, 2023 - 07:08 UTC
This incident affected: Card API and Hosted Payment Page.