Intermittent REST API Processing Issues

Incident Report for Acquired.com

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 15:37 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2025 - 10:00 BST

Investigating

We’re currently investigating an intermittent issue affecting payment processing via our REST API. Some transactions may fail or experience delays. Our team is working to identify the cause and restore full service as soon as possible.
Posted Oct 22, 2025 - 09:27 BST
This incident affected: Payments API and Card API.