Potential Issue with Cashflows

Incident Report for Acquired.com

Resolved

This incident has been resolved.
Posted May 12, 2026 - 17:50 BST

Monitoring

Cashflows have confirmed that a fix has been implemented and the issue is now resolved. We have re-enabled Cashflows MIDs and transactions should be processing as normal.
Posted May 12, 2026 - 15:10 BST

Identified

We have confirmed that this is an issue on the part of Cashflows. We have enabled load balancing as a mitigation measure, if you have alternative acquirers available.
Posted May 12, 2026 - 14:41 BST

Investigating

We are currently investigating a potential issue affecting cashflows. We are working to identify the cause and will provide a further update as soon as possible.
Posted May 12, 2026 - 14:35 BST
This incident affected: Payments API.