Service Degradation
Incident Report for Acquired.com
Resolved
This incident has been resolved.

All services are performing as normal.
Posted Mar 24, 2022 - 13:29 UTC
Monitoring
The issue appears to be resolved.

We are continuing to monitor the platform and will provide a further update shortly.
Posted Mar 24, 2022 - 12:50 UTC
Update
We are continuing to investigate.
Posted Mar 24, 2022 - 12:41 UTC
Investigating
We are currently experiencing a service degradation across a number of our service.

Our team is working to identify the problem and we will update you shortly on progress.
Posted Mar 24, 2022 - 11:57 UTC
This incident affected: Card API, Banking API (Faster Payments), Hosted Payment Page, Hub, Hub API, Webhooks, Account Updater, and 3-D Secure.