Third Party Processing Issue
Incident Report for Acquired.com
Resolved
This incident has now been resolved.
Posted Aug 28, 2023 - 09:26 UTC
Monitoring
As of 10AM, normal services have been restored on the Cashflows side.

We're continuing to monitor traffic.
Posted Aug 28, 2023 - 09:12 UTC
Investigating
One of our acquirer banks, Cashflows, is experiencing intermittent processing issues. These issues first commenced at circa 9AM and are on-going. Their team is investigating and working to restore normal services ASAP.

We will continue to update you.

Please note Acquired.com is processing as normal and not experiencing any technical issues.
Posted Aug 28, 2023 - 09:02 UTC
This incident affected: Card API and Hosted Payment Page.