Acquiring Partner Experiencing Processing Issues
Incident Report for Acquired.com
Resolved
This incident has now been resolved.
Posted Jan 01, 2024 - 21:15 UTC
Monitoring
As of 21:04 PM normal service appears to have resumed. We will continue to monitor the situation.
Posted Jan 01, 2024 - 21:11 UTC
Investigating
One of our partner acquiring banks (Cashflows) is experiencing processing issues currently. All transactions routed via Cashflows are timing out. We have escalated the issue and continue to monitor the situation.
Posted Jan 01, 2024 - 20:57 UTC
This incident affected: Card API.