Barclays have confirmed their Faster Payments service is fully restored, and we are no longer seeing processing errors on any bank.
All banks have been re-enabled on Hosted Checkout.
Posted Jul 27, 2026 - 23:34 BST
Update
Barclays have confirmed their Faster Payments queues have cleared and payments are processing as normal. They are continuing work to restore full resilience this evening.
Lloyds, Halifax, and Bank of Scotland are reporting normal service and we have re-enabled these banks on Hosted Checkout. Barclays remains temporarily disabled while their Open Banking service continues to report downtime.
Payments to Barclays-banked sort codes, including Revolut, may still be rejected. Where a payment has shown as failed today, please do not retry it, as the beneficiary may already have been credited.
We will provide updates as they become available.
Posted Jul 27, 2026 - 19:12 BST
Update
We are now also seeing processing errors affecting Faster Payments for affected banks.
Barclays have acknowledged the outage and are investigating.
The affected banks remain temporarily disabled on Hosted Checkout.
We will provide further updates as they become available.
Posted Jul 27, 2026 - 14:10 BST
Identified
We have identified processing errors from Barclays, Lloyds Personal, Halifax, and Bank of Scotland for Pay by Bank.
To avoid disruption, we have temporarily disabled affected banks on Hosted Checkout.
We will provide updates as they become available.
Posted Jul 27, 2026 - 13:49 BST
This incident affected: Product Pillars (Pay by Bank).