Card Processing Issues
Incident Report for Acquired.com
Resolved
This incident has been resolved.
Posted Apr 23, 2023 - 17:05 UTC
Investigating
There is currently an intermittent MasterCard authentication issue which we are monitoring. This appears to be an industry wide event and is not limited to Acquired.

Please note other card schemes including Visa and Amex continue to process as normal.
Posted Apr 23, 2023 - 16:27 UTC
This incident affected: Card API and Hosted Payment Page.