Processing Issues - 1 February 2024
Incident Report for Acquired.com
Resolved
The incident has now been resolved.

Apologies for the inconvenience caused.
Posted Feb 01, 2024 - 10:44 UTC
Monitoring
Transaction processing has been resumed with our team continuing to monitor the situation closely.
Posted Feb 01, 2024 - 10:23 UTC
Investigating
We are experiencing some intermittent issues with our Hosted Payment Page and REST API. Our team is working to resolve this.
Posted Feb 01, 2024 - 09:59 UTC
This incident affected: Hosted Payment Page and REST API.