Acquiring Partner Issue - Trust Payments & 902 Responses.
Incident Report for Acquired.com
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 13:26 UTC
Monitoring
The technical issues experienced within Trust Payments environment appear to have been resolved. We will continue to monitor the situation and update you in due course.
Posted Nov 30, 2020 - 13:16 UTC
Investigating
Our acquiring partner Trust Payments are currently experiencing intermittent issues with their authorisation host which is resulting in a 902 "Networking Error" response being returned by our gateway for some transactions.

Our team is in contact with Trust Payments and they are working to identify and resolve the issue as soon as possible.
Posted Nov 30, 2020 - 12:52 UTC
This incident affected: Card API.