Processing Issue
Incident Report for Acquired.com
Resolved
Transaction processing has been operating as normal since we applied the fix. We will continue to monitor the platform closely but consider this issue to now be resolved and are confident there will be no reoccurrence.
Posted Sep 20, 2023 - 08:42 UTC
Monitoring
A fix has been applied and transactions are processing as normal; we are monitoring the platform to ensure no reoccurrence of this issue.
Posted Sep 20, 2023 - 08:15 UTC
Update
We are continuing to investigate this issue.
Posted Sep 20, 2023 - 08:13 UTC
Investigating
We are currently experiencing issue effecting transaction processing; we are working to resolve this as quickly as possible and will update you shortly.
Posted Sep 20, 2023 - 08:13 UTC
This incident affected: Card API, Banking API (Faster Payments), and Hosted Payment Page.