Elevated decline rates for Mastercard payments

Incident Report for Acquired.com

Monitoring

Authorisation rates on the Mastercard network have returned to normal levels. We are monitoring to confirm full recovery.
Posted Aug 15, 2026 - 06:38 BST

Identified

We have confirmed that this is an issue on the Mastercard network affecting transaction processing. Visa and other card schemes are unaffected.
Posted Aug 15, 2026 - 06:35 BST

Investigating

We are currently investigating an issue affecting payments processed on the Mastercard network. Affected transactions may be declined or fail to complete. We will provide an update within 30 minutes.
Posted Aug 15, 2026 - 06:29 BST
This incident affects: Payments API, Hosted Payment Page, Card API, Integration Methods (Components, Hosted Checkout), and Product Pillars (Cards).