Processing Issues
Incident Report for Acquired.com
Resolved
The platform issue has been resolved, we have been monitoring and payment processing is back to normal. We apologise for any inconvenience caused by this interruption.
Posted Jun 21, 2023 - 10:45 UTC
Update
All services are now fully operational and we will continue to monitor the platform before resolving the incident.
Posted Jun 21, 2023 - 09:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2023 - 08:47 UTC
Identified
We are currently experiencing issues affecting payment processing on the platform.

Our team is working to identify and resolve the problem; we will update you shortly on progress.
Posted Jun 21, 2023 - 08:10 UTC
This incident affected: Card API, Banking API (Faster Payments), Hosted Payment Page, Hub, and 3-D Secure.