Webhooks not processing

Incident Report for Acquired.com

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 10:28 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 10:23 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 19, 2025 - 09:56 GMT
This incident affected: Webhooks.