3DS & Network Token Issue With Mastercard Transactions

Incident Report for Acquired.com

Monitoring

Mastercard have confirmed that they have implemented a resolution, and we are no longer observing any issues.

The impact appears to have been limited to returning customer journeys (Customer Initiated Transactions).
Posted Sep 03, 2026 - 22:00 BST

Update

We are additionally seeing intermittent failures when processing payments which use a Mastercard Network Tokens. We can see the issue originates within the Mastercard system and are awaiting further updates from Mastercard.
Posted Sep 03, 2026 - 18:20 BST

Identified

Please be advised that customers may experience intermittent 3DS transaction failures currently via Mastercard.
Posted Sep 03, 2026 - 17:43 BST
This incident affects: Payments API, Hosted Payment Page, Integration Methods (Components, Hosted Checkout), and Product Pillars (Cards).