Payment Processing Issues
Incident Report for Acquired.com
Resolved
This incident has now been resolved - the platform is operating as normal. We apologise for any inconvenience caused.
Posted Jan 03, 2023 - 10:57 UTC
Monitoring
A fix has been implemented and we are monitoring platform performance.
Posted Jan 03, 2023 - 08:37 UTC
Investigating
We are currently experiencing issues affecting payment processing - API requests are not currently receiving a responses.

Our team is working to identify the problem and we will update you shortly on progress.
Posted Jan 03, 2023 - 08:35 UTC
This incident affected: Card API, Banking API (Faster Payments), and Hosted Payment Page.