Visa 3-D Secure Processing Issue

Incident Report for Acquired.com

Resolved

We have seen no further Visa authentication errors and transaction processing is operating as normal.
Posted Jul 28, 2021 - 21:52 BST

Monitoring

We have started to see successful authentications for 3-D Secure v1 and v2 with Visa - we are continuing to monitor the situation.

Please note this appears to have been a global Visa outage.
Posted Jul 28, 2021 - 21:13 BST

Investigating

There is currently an on-going issue with Visa on enrolment checks that is effecting both 3-D Secure v1 and v2 transactions from being processed.

We will keep you updated on when we have more information on a resolution.
Posted Jul 28, 2021 - 20:00 BST
This incident affected: Card API and Hosted Payment Page.