Card Processing Issues
Incident Report for Acquired.com
Resolved
As of 13:08, the outage which our acquiring partner experienced is now resolved.

NOTE: Please be advised that this was not an Acquired outage.
Posted Oct 14, 2022 - 12:28 UTC
Monitoring
A fix has been implemented by our acquiring partner and the situation is being monitored closely.
Posted Oct 14, 2022 - 11:22 UTC
Update
Our acquiring partner is beginning to see an increase in successful authorisations. However there remains intermittent processing issues. They are continuing to investigate.
Posted Oct 14, 2022 - 11:06 UTC
Update
Our acquiring partner is still investigating. Their technical teams are working hard to identify the root cause. We will continue to keep you updated.
Posted Oct 14, 2022 - 10:52 UTC
Update
Our acquiring partner is still investigating and is working to identify the root cause. We will continue to keep you updated.
Posted Oct 14, 2022 - 10:31 UTC
Update
Our acquiring partner is still investigating and is working to identify the root cause. We will continue to keep you updated.
Posted Oct 14, 2022 - 10:17 UTC
Investigating
One of our 3rd Party acquiring partners is currently experiencing issues which affecting card processing for some of our clients.

Our 3rd Party acquiring partner is working to identify the problem and we will update you shortly on progress.
Posted Oct 14, 2022 - 09:59 UTC
This incident affected: Card API and Hosted Payment Page.