Processing Issues - 07/12/20
Incident Report for Acquired.com
Resolved
This incident has been resolved.
Posted Dec 08, 2020 - 01:13 UTC
Monitoring
A fix has been successfully rolled out and all transaction processing is back working as expected. The Acquired Hub will be back online imminently.

We will continue to monitor the platform and update you again once we can confirm the incident is fully resolved.
Posted Dec 08, 2020 - 00:55 UTC
Update
Work is at an advanced stage to resolve this incident. We apologise for the inconvenience caused and will update you further soon.
Posted Dec 08, 2020 - 00:30 UTC
Update
We are continuing to work with our hosting provider to resolve this issue. We will update you again soon.
Posted Dec 07, 2020 - 23:55 UTC
Update
A fix is currently being implemented. We are working hard to restore normal services and we will update you again soon. Apologies for any inconvenience caused.
Posted Dec 07, 2020 - 23:17 UTC
Identified
The issue has been identified and a fix is being implemented. We expect normal service to be restored soon.
Posted Dec 07, 2020 - 22:43 UTC
Investigating
We are currently experiencing processing issues which is linked to an issue with our 3rd Party hosting provider. Engineers are investigating.
Posted Dec 07, 2020 - 22:24 UTC
This incident affected: Card API, Banking API (Faster Payments), Hosted Payment Page, Hub, and Hub API.